Art Version 1.10.1 does not work!

Good day all, especially Alberto.
I was thrilled to find out a new version of Art has been released a few days ago.
I downloaded ART-1.10.1-linux64.tar.xz from the repository, tried to run it the same way I ran the previous version, did not work.
I then tried the AppImage from Apprepo - AppImage: ART , same thing, does not work. The binary does not even appear on the process list.
My system info is as follows:
Linux Mint 19.3 Cinnamon
Cinnamon ver. 4.4.8
Linux Kernel 5.4.0-89-generic
Processor: AMD Ryzen 7 3700X 8-Core Processor × 8
Memory: 31.3 GiB
Hard drives: 13932.9 GB
Graphics card: NVIDIA Corporation Device 2182

Help please!

The Linux builds are for Ubuntu >= 20.04, I guess that’s why they don’t work for you. I’ll see if I can build on an older version (previously I used 18.04)

Ah, that’s the explanation! Thanks Alberto, don’t bother, I decided to upgrade to Mint 20.2, suspecting that this was the problem. I was due to do that anyway.

Take care.