autoCA problems


(tommy) #1

Hi again…

Upon further testing, I’ve found a little showstopper for autoCA correction on DNG raw video from magic lantern.

On certain frames with camera movement, it creates a strong green cast.

I’ve tested it with the stable 5.3 release and the latest developer version, both on win7-64. Intel ivy bridge with 8GB RAM.

Here’s a link to a sample image. Load it with default settings and simply enable autoCA on the debayer tab to see the result.

https://drive.google.com/file/d/1l72C3ZgAk4S-M-aNcWiAONT489tU1ByJ/view?usp=sharing

I can simply bypass autoCA, but it would be nice to have it as an option!

thanks!


(Ingo Weyrich) #2

Confirmed.