Can't get g'mic 1.7.9 to work (Linux 64bit)


#1

Hello. New to this forum. I have GIMP on my 64bit Debian Linux desktop. At the moment, I have g’mic 1.6.0.1 and it works fine. I would like to install the latest version of g’mic, but it is not working.

On the g’mic download page is says these files are required: libfftw, libfftw_threads, libpng, zlib. The problem is that “libfftw_threads” is not listed in the package manager, nor could I find that package through Debian.

So, I don’t know what to try next.

Thanks in advance for any help.


(Mica) #2

Check /use/lib and it is probably there. There is an appimage of the latest gimp with a newer gmic here: https://discuss.pixls.us/t/community-built-software/


#3

/usr/lib

That got it! Thanks