Can't Turn On Denoise and Refine in Wavlets Menu [solved]

As the title says, really — the menu items are all greyed out. I’m sure it may be disabled based on other options I’ve selected, but can’t for the life of me find which ones. Anyone know?

UPDATE: As a test, I turned off every other menu — it’s still greyed out. When applying the bundled profiles, however, it comes back. Weird.

RESOLVED: The option is only available if you use seven or less wavelet levels — I was using eight. :clown_face:

Oh, well; this has been the shortest thread ever. :laughing: