Color Abstraction Paint missing from GIMP plugin?


(Marijke Groothuis) #1

I hope someone can shed some light on this for me: I have been using Color Abstraction Paint for quite some time now - as in years - but today when I tried to use it I can no longer access it. I made it a Favorite so I could easily access it when needed, and although the name of the filter is still there, there are no parameters for it anymore. A search no longer produces the filter either. Has it been renamed to something else? Or was it - heaven forbid - removed? The version of G’MIC I am using is 2.3.4 pre#180720, GIMP version 2.10.4 (Partha install)
Update: my other favourite filter “Dream Smoothing” is also missing :-((((


#2

It is still there. Try updating the filters with the online checkbox ticked.


(Marijke Groothuis) #3

I tried that but I get the following message: “The update could not be achieved because of the following errors: Error downloading https://gmic.eu/update234.gmic”. Not a very helpful error msg at all, I’m afraid :frowning:


#4

I get that sometimes. (Which OS?)

1. Maybe try again another time.

2. I haven’t tried this before, perhaps this would help:

  • Find and delete update234.gmic, then update.

(Marijke Groothuis) #5

Windows 7. I will try your suggestion, thanks :slight_smile:


#6

Better yet, find where the *.gmic files are stored. Download via your favourite browser the https://gmic.eu/update234.gmic file directly into that folder. Then update.


(Marijke Groothuis) #7

Thanks I tried that but it looks like I have somehow corrupted the GIMP installation as there are more filters no longer to be found. I will try a reinstallation and see if things restore themselves.


(Marijke Groothuis) #8

Did an uninstall/reinstall of the Partha installation package but that did not fix it. I then downloaded the plugin by itself and installed it and that gave me back the missing filters, but the version is now 2.3.3 as that is what the installer link on the GMIC Download page gave me. Never mind, at least I can use my favourite filters again. Thanks for your help!