darktable obs build on ubuntu 22.04

just FYI: it seem that build for *buntu 21.10 works fine also on 22.04
(as for 22.04 is not build yet)

Running from a ppa for a different version is not recommended. 22.04 just came out, there will be a package sometime soon.

The other day I had a brief look at Ubuntu 22.04 (jammy) and it seems that it is installing darktable-3.8.1 from the Ubuntu package repositories. :tada:

So there’s time until the next release for enabling the new Ubuntu distro on OBS.