Darktable will no longer open on my laptop

Briefly flashes on screen as if trying to open and then disappears. Will not open no matter what I do. Have tried reinstalling program with same result. Am running latest version of Windows 10. Can this be resolved?

did you check your virus scanner didn’t quarantined something?

I have installed Darktable on two computers with the same results. A black screen flashes, turns to a white screen, and then nothing! Very frustrating since I need this program for Fuji RAW files and GIMP. I tried uninstalling Darktable but that is not even possible. I hit the uninstall icon in the file folder and it ran through something but it did not uninstall the program. I tried reinstalling Darktable but that did not work because the setup program recognizes the .exe file in the bin and stops at that point. Any ideas?

Depending on how comfortable you are you can go to the config files and back them up and then rename or delete them…Now try starting DT it should make new empty config files and run. If so then your configuration must be corrupt in some way…You can also run DT by installing it in a non-standard directory…make one up…ie not the one offered by the install. Now when you run DT use a command line slash --configdir “path” Create a blank directory and where I listed path enter the text there… This should run DT without any connection to your previous or installed versions…THis can help to identify what might be wrong…

In fact you can even use this second approach for your installed version…just Make a new desktop shortcut by copying your current one then and then add my instructions above to the command line in the shortcut by going into properties and making the edit… This will run your current install but use a new blank config files folder… if the issue still persists then there may be other issues but this is a good starting point…

If it crashes, it should create a log file.
Can you post that here?