digiKam not writing all tags to image metadata


#1

Well…, I have never ran across this problem before; digiKam is not writing all applied tags to image metadata.
Some applied tags, although they show as applied in digiKam, do not show anywhere else.
Other tags, applied during the same session, do show up in the metadata and in other programs.

I have tried removing and re-applying the missing tags and still no go.

I can copy/paste the missing tags in other programs, including Explorer and FastStone and they then show in the metadata.

As best I can ascertain, I have digiKam set to always write tags to the metadata with no further input from me.

EDIT: Update>>> I closed digiKam and restarted the machine, hoping that was what it needed.
Much to my surprise, when I reopened digiKam, an entire group of sub-tags with hundreds of images tagged have completely disappeared as if they never existed.
It seems that I can’t win for losing…

I should never have bragged on digiKam; that is when the walls started crumbling…