Don't see CR3 in 5.8? Do this

RawTherapee 5.8 by default shows CR3 files. Previous versions of RawTherapee did not. If you don’t see CR3 in 5.8, that means you ran an older version of RawTherapee at some point. Two simple solutions:

  1. Close RawTherapee and delete your options file.
  2. Add CR3 to the list of parsed extensions in Preferences.

I recommend the first option - it’s more brutal, but who knows how old your options file is, so it’s good to start using 5.8 with a clean options file which has our recommended defaults.

7 Likes

And as you’ve no doubt read in the release notes, metadata in CR3 files is not supported yet.