Error when using Blend Seamless Gimp (2.8.22) and G'MIC (Newest steady build) OSX


#1

I keep getting this error when i try to blend 2 images using the blend seamless filter:

*** Error in ./fx_blend_seamless/*if/blend_seamless/(…)/blend_seamless/*if/*repeat/*local/ *** Command ‘fft’: CImgList::FFT(): Specified real and imaginary parts (3088,4096,1,3) have non 2^N dimension along the X-axis

All other G’MIC filters i’ve tried works apart from the “align layers” filter where i get the same error.

I feel like i’ve tried everything to fix it, so any help would be much appreciated!


(Karsten R) #2

Hi, there is a problem with FFT library in Gimp from Gimp.org. Since my plugins are linked only against the libraries in the respective app package, I don’t see any solution.

You could either try the slightly outdated Gimp from GimponOSX (with the other gmic plugin!) or the Gimp built from Partha.

Perhaps you could ask for a built from Gimp.org WITH gmic plugin, best the qt plugin!


#3

I tried the build from gimponOSX and now it works:-)

Thank you so much!

I really appreciate both the help and the plugin!!