Film Simulation: new link not working after first linking


(Ted Cousins) #1

Sorry about the poorly-worded title.

Sequence:

Linked RT 5.0 to ‘PictureFX’ in HaldCLUT directory Prefs. and tried it out … it worked properly.

Much encouraged, I changed it to a much bigger folder ‘HaldCLUT’ and re-started RT. Clicking on the Film Simulation enable radiobutton did not bring up a selection menu. Also restarted the computer - nope. Also re-loaded RT and re-linked - nope. Fired up RT 5.5 - nope.

I’m sure I’m missing something but I’m too old to figure it out. :frowning:

Can anyone suggest a fix?


#2

‘evenin’, @xpatUSA,

Whaddayamean, too old? Watch it!

RT 5.0? That is (I beg your pardon) o-l-d.
Then you fired up 5.5?

a) What OS are you on?

b) Screen dump of RT’s Preferences | Image Processing, please.

Have fun,
Claes in Lund, Sweden


(Ted Cousins) #3

“RT 5.0? That is (I beg your pardon) o-l-d.”
I was on 4.2.222 for years - worked well enough for me. :wink:

“Then you fired up 5.5?”

That I did …

a) What OS are you on?

Windows 7 Pro. No intentions to “upgrade” to 10.

b) Screen dump of RT’s Preferences | Image Processing, please.

Not sure how to post images here but the HaldCLUT directory remains as last set.

Thanks for responding,

Ted


(Mica) #4

You can just drag and drop the image on the editor window of your post, @xpatUSA.


(Ingo Weyrich) #5

Alt-Print to make a screenshot and then Ctrl-v in the post


(Ted Cousins) #6

Thanks.

Here’s the screen shot:

Hope that helps …