Flatfield correction using CLI

Hi everyone,

I’m trying to get RT to apply a flatfield file by loading a pp3 profile in the CLI.
The problem is, I don’t understand how to replace the string created by the default pp3 file from RT. This is what is entered in the flat field portion of the pp3 file:

FlatFieldFile=J:\Software and Archive\Flat Field Profiles\NoND/szeva

The path listed above is the flat field directory I have set in the software for use with the “auto select” option, but in this case I want to manually designate the FF file to be used for the profile.

Does anyone know how I can do this? Simply adding the full path to the file doesn’t work.

Ahh, nevermind! Got it working. The problem was that on the next line I had it set to autoselect=true.

For anyone stumbling into this, to have RT use a flat field in the CLI, your two flatfield lines should look something like this: