GTK error on startup - MacOS

macos

(Kevin E) #1

All,

Let me start by saying I’m not very familiar with MacOS, I just use it occasionally on my wife’s computer to test scripts. That being said, I installed darktable via the latest DMG the other day and I notice the following:

  1. I get these errors when starting darktable via terminal
  2. The resolution of the GUI is really low compared to what I am used to, I suspect this is probably due to the gtk issues.

What can I do to resolve this?