i have an issue to export a picture using darktable !

although I have already exported many photos using darktable now I am having a problem with a photo, my camera is a canon 50d and sigma 17-50 lens;

after configuring all the settings for the photo in questioni i went on export menu, I realized that the photo I got is different from the one I saw in the program and I don’t understand why, it’s the first time that happens to me.

That is the result: https://drive.google.com/file/d/1il_LlKivtV2kpZPiZ8ampNmQ1hzdyMph/view?usp=sharing

that is the preview in the programm:

what is the problem ?

Please post a screen shot of the export module.

in the past i alway used default configuration for export module, and is that:

For the Profile, set it to sRGB and export the image again.

i tried but still the result is not changed

Are you using OpenCL? If yes, try disabling it and exporting again.

where i can see if i’m using openCL ?

There is a checkbox in the preferences.

1 Like

Yeah wos active as you see here: https://i.imgur.com/j42fgBY.png

Now i tried but nothing is changed, the result loo…i only noticed that in this way don’t use anymore the GPU ( i have rx560 4gb) but use only the processor to do the export and require more time.

as you can see final result looks always very very different (i always refere to colors difference, in the example i show the picture inside darkroom with zoom but is not that the problem): https://i.imgur.com/FzzQ2QU.png

and i realy don’t know what to do :frowning:

Make sure the app you are using to view the jpeg output is color managed.

i’m using only the windows 10 pictures player:

with what other program should i try to open it ?
i already tried with chrome,paint,firefox,

I know XN View on windows should be color managed.

I’m a linux guy but six months ago I bought a Dell “gaming laptop” for editing photos when away from home. Windows10.

I had similar issues with the display. I fought with it for a day or two and gave up. Installed Mint Tessa. No problems since.

I assumed then (and still do) if I was a more experienced Windows user I could have fixed it. But I never have used Windows much and didn’t want another challenge. So I Linuxed it.

did you used 2 monitors by chance?

What linux distro do you use and what programm you used to open that ?

i tried with Debian 9.0 stretch on Virtualbox (using the same pc and monitor) opening the picture using GPicView 0.2.5 and nothing is happened !

i also upload on usb key a i tried to play with my tv “LG Ub830v” and the result wos always different.

Can you test on your computer ? the output picture is that: https://drive.google.com/file/d/1il_LlKivtV2kpZPiZ8ampNmQ1hzdyMph/view?usp=sharing

and i’m looking to have the same dark black of the mountain as you can see in preview image inside the programm: https://i.imgur.com/lkb6Puv.png