Install Adobe DNG converter 13.1 in linux fails due to "windows 10 and above required"

Hey,
I tried to install Adobe DNG Converter 13.1 using this guide with wine (I have successfully installed previous versions)
https://rawpedia.rawtherapee.com/How_to_convert_raw_formats_to_DNG

But I get “windows 10 and above required”, did anyone succeed in installing version 13.1 on Linux?
If so, how? i tried using wine 6.0.

Thanks

I got the installer to run by first running WINEPREFIX="$HOME/wine-dng" winecfg and under the Applications tab setting the version to Windows 10.

With Wine 5.0, at the end of the installation (which completed without error) I don’t have a .EXE to run (Ubuntu 20.04.2), so I followed these instructions to install Wine 6.0, for a working DNG converter installation: https://computingforgeeks.com/how-to-install-wine-on-ubuntu-linux/

3 Likes