Kickin' it Indoors Play Raw

Working from home this week and been taking a few photos inside. This photo was taken with the Nikkor 50mm 1.8 S, which I think is an incredible lens for the price!

Produced this edit with Darktable 3.7. I’m pretty happy with the result, but I was a little bit lazy with the masking 🤷

Hope you all enjoy the Play Raw to edit!

kickin-it.NEF (44.8 MB)
kickin-it.NEF.xmp (5.7 KB)

This file is licensed Creative Commons, By-Attribution, Share-Alike.


darktable 3.6 and some additional sharpening and tone curve in Gimp.

kickin-it.NEF.xmp (20.9 KB)


kickin-it.NEF.arp (11.3 KB)

1 Like

Fun and nice shot!

dt 3.7.0

kickin-it.NEF.xmp (11.6 KB)


Hi Jesse,
The error may be mine but I cannot get your XMP to load to show your processed image. The other 2 XMPs in this thread work fine.

I’m on v3.7 which was updated earlier today.

Great photo by the way.


1 Like

Hey Phil, thanks!

I imagine there’s a compatibility issue, as my version of 3.7 is from many weeks ago, but I don’t know enough about development/inner workings of DT to say for sure.

If you’re really keen I can try uploading the XMP again or look into things further and get you the exact version of 3.7 I used - just let me know!

If you could try to upload the XMP again it would be appreciated.

I just tried to make sure it isn’t a problem on @Phil_Smith’s side of things: I can’t use that xmp either.

Tried using the:
very latest build: 3.7.0+1434,
official stable versions: 3.6.1,
jpeg as sidecar.

Interesting part is that if I look inside the xmp file I do see that edits are actually inside it.

1 Like

Thanks for posting
darktable 3.6.1

kickin-it_02.NEF.xmp (24.2 KB)

with darktable 3.6

kickin-it.NEF.xmp (11.9 KB)

1 Like

Hey Phil,

Sorry for the slow reply here. I’ve just updated to darktable_3.7.0~git1460.6c8d097fac-1 and here’s another copy of the xmp after opening the photo with this version of Darktable
kickin-it.xmp (49.7 KB)

Here’s a .jpg which I think has the develop history included - sorry I’ve never exported the develop history with .jpgs before and am not sure how to check if I’ve done it properly. I went to Export Module > Preferences > Check the box for Develop History, so hopefully that works


Hi Jesse,
Yes the xmp now works thank you.

I can look at your edit against mine and see where the differences are as yours is so much better.


1 Like

No worries, glad you found it helpful :grinning_face_with_smiling_eyes: