Native gamma 3.4? Gulp!

Something was strange: An image, developed to look nice in darktable became far too dark in The Gimp. I decided to re-run the usual Argyll procedures, starting by checking the monitor’s native gamma.

It reported gamma 3.4! No wonder The Gimp entered a dark mood.

The remedy was quite simple, though: re-set the monitor before running the native gamma check…

Ah! Now it is a pleasant 2.3.

Have fun!
Claes in Lund, Sweden


There’s something I don’t quite understand. Have you not set up GIMP to use your monitor’s profile for color management?

Hi Spid,
Sorry for late reply. The Gimp was set to convert the incoming
image into The Gimp’s own sRGB. I found the culprit: someone (hm, me???)
had fiddled a little too much with the monitor’s settings.

Now everything is rectified, after having to rescue myself from a Debian crash :frowning: It is tricky to update a kernel, using proprietary Nvidia drivers…

Have fun!
Claes in Lund, Sweden