Normalization failed. Check image..

Hi Team,

I’ve been struggling with this issue for a few days now.
I shot the southern pinwheel Galaxy, but I think since my tracker was running out of the battery, it had a hard time keeping the target at the centre. As we get to the end of the frame range, the target is at the far left. But still very visible. I have already deleted quite a few unusable images.

Every time I stack with Siril I seem to get this error,

I always use the OSC_Preprocessing script as I do not want to do everything manually, and it usually works 90% of the time. I have tried running everything it again, by deleting the specified image, but it fails with a different image.

Any recommendations on getting this to work? Also, is there a way to delete that image and resume, instead of starting everything from scratch, please do let me know.

Screen Shot 2021-03-23 at 8.12.19 AM


to add, yes I have tried deleting 1-200 frames at the end, and the error still appears.
also, the galaxy was shot with 135mm lens, so It is quite small in the frame, but still very visible. I have stacked smaller objects.

let me know whats best. Thanks Team

First could you update siril?
Then deleting image is not the way to go.

But we will see that after update if issue remains.

Hi @lock042

The update is the version, and I have tried using that. But same issue, unfortunately.
Maybe there’s some settings we could add to the script to set the first image as a reference frame and maybe stack with a different mode for single objects.

Did you check the file r_pp_light_862 ? Inside Siril and the sequence file browser?
I bet this file has a big issue, like totally black.

ok… so it looks like this

do you think because the target is small and moving further to the left as we go on the frame range, it’s having a hard time alligning?

I don’t know. But when using scripts you can have some surprises like that. (Anyway you really should use the last version
So now check every images of the sequence and uncheck all images with a problem.
However here you are not inside the Frame List browser (you have no loaded sequence).

I see, where is the Frame List browser?
also when running the script, sequences don’t get created right?
Please send me a screenshot on how to proceed if possible. Thanks Heaps.

Yes they are created.
Put the working directory inside the process folder.
Go to sequence tab and search for sequence.
Load the right sequence and open it with the “Open Frame List” button.

yeah going through it now and a lot of images appear to be messed up. So after I disable the bad one. Do I just go to the stacking tab and Start stacking to get the final result? Or do I need to apply the darksflats etc over them after?

I’ve manually done this mid way through the script before.

yes. just do that

ok cool. That seems to be working.
Thank you @lock042

annoying issues though. You’d think siril would disregard those broken imagines automatically. very weird. Doing the step manually is very slow.

Doing manually is really better and not slow at all. You can choose the reference image carefully, etc…