only full screen ...


(Offenblende 007) #1

Hello,

I will use darktable on freeBSD but its run only in full screen mode and the lower part is behind the system tray …
How can I set up darktable in a windowed mode ?

Thanks and regards,
Max.


(Mica) #2

Full screen or windowed is a function of your window manager. Which window manager are you using?


#3

F11 should toggle between full screen and window mode.


(Offenblende 007) #4

… I use XFCE4 …


(Mica) #5

F11 should toggle full screen in that case.


(Offenblende 007) #6
  • F11 delete only the taskbar of XFCE …
  • but how can I set up darktable in a windowed mode ?

(Mica) #7

Can you post a screenshot? What distro are you using? What command are you using to start darktable?


(Offenblende 007) #8
  • freeBSD 11.1
  • start only with the button in the taskbar
  • I can quit darktable only with STRG-Q


(Mica) #9

What does the .desktop file that launches darktable say for the exec line?


(Offenblende 007) #10

/usr/local/bin/darktable %U


(Mica) #11

Your other programs are windowed, I assume?


(Offenblende 007) #12
  • the whole system and all other programs work flawlessly - only darktable has this problem …

(Mica) #13

If you just type darktable in your terminal, can you paste any output?


#14

Does pressing Alt + F3 open the context menu ? Is there an option to switch to a window mode?