Out of gamut colours


(Hermann-Josef) #1

Hello,

my scans are all converted to Adobe RGB (1998) colour space. But when I load such an image into RT and use the tool to mark out of gamut colours there are quite a lot of pixels marked. How is that possible? I would have thought that in transforming an image to Adobe RGB all out of gamut pixels are converted according to the rendering intent specified to be with in the specified gamut. Thus in the output image there should be no out of gamut pixels anymore.

Obviously my understanding of the gamut conversion is wrong …

Hermann-Josef


#2

I guess your screen’s color space is significantly smaller than aRGB. That’s why the pixels are marked.


(Glenn Butcher) #3

Beat me to it. My same answer was a bit more wordy, so let’s go with yours… :smile:


(Hermann-Josef) #4

Thanks for the fast reply!

I use an EIZO with AdobeRGB colour space. The context help says, that “if soft-proof is activated (which it is) and no printer profile is specified (which is the case) the pixels marked refer to the output profile”. At least this is, how I understand the text displayed.

Hermann-Josef


(Mica) #5

Which profile is set for Softproof?


(Glenn Butcher) #6

Also, what’s your output profile?


(Hermann-Josef) #7

Sorry, I made a mistake. I had a profile activated which was created for my colour negatives to process. Of course, I should have used the neutral profile. And in addition I have then to specify Adobe RGB as output profile. All this done, no pixels are marked any more. Sorry, my fault!

@paperdigits I have searched in the settings but could not find the place where I specify the profile for soft-proofing.

Hermann-Josef


(Karlheinz Lehmann) #8

In the settings, tab “Color management” and then in the section “Printer”


(Morgan Hardwood) #9

@Jossie your scans are “converted” to Adobe RGB, from what? How is your RT set up - what is soft-proofing set up to show you? What monitor profile are you using, what output profile?

As always, please upload the image in question, along with screenshots if relevant. Zip the image so the forum doesn’t touch it, or use filebin.


(Hermann-Josef) #10

@Morgan_Hardwood
The scans were processed with various software: Scanning software SilverFast, ColorPerfect (first instance, when Adobe RGB was used), RawTherapee and PhotoShop. In the end the image was saved in Adobe RGB. I have no printer profile assigned in RT and thus – according to the context help – the pixels marked as out of gamut should refer to the output profile Adobe RGB. As a monitor profile I use the one with which the Eizo was calibrated (in RT’s settings, colour management tab I had chosen to “use automatically the profile assigned to the monitor”).

As I had written above, I made a mistake in not noticing that by default my RT-profile for the processing of my colour negatives was active. With the neutral profile and output profile set to Adobe RGB all is as expected. Sorry for the confusion.

Hermann-Josef