Problem to install "Rapid Photo Downloader" in ubuntu 18.04

(Deepak Kumar Dalai) #1

Hi,
When I was trying to install “Rapid Photo Downloader” in ubuntu 18.04 platform I got the following error.
exiv2 : Depends: libexiv2-14 (= 0.25-3.1ubuntu0.18.04.2) but 0.25-xenial~ppa2 is to be installed

I do not find 0.25-xenial~ppa2 in ubuntu 18.04. Will you kindly suggest how to overcome the obstacle?
Deepak

(Mica) #2

You’ve installed a program from PPA. Which program is that? Xenial is 16.04, which means you have an older package hanging around on your system. I’d suggest you disable and remove the PPA and the app that came with it.