Program shuts down

Can anyone help why the Rawtherapee shuts down when I select a image for processing.

Does this happen with one specific image or all images?

If it happens to a specific image the image file or the corresponding .pp3 file may be corrupted. Try renaming the .pp3 file for instance adding .pp3.bkp to the file name.

All images. I have I have tried to uninstall but it’s the same.

Hi @Henrik_Larsen and welcome!
(Or perhaps it is Hallojsa?)

a) Operating system?
b) From where did you obtain RT? Version?
c) Have you ever had RT working on your machine?
d) Graphics card?

Have fun!
Claes in Lund, Sweden

Hello @Henrik_Larsen,

Does RT crash when you select a thumbnail in the Navigator or when you try to open the photo in the Editor?
And what files are you using? In other words, what’s your camera?

And welcome here.

RT crash when I try to open in the editor. Format is CR3 - from EOS R.

Is there there at Way to reset all settings in the program?

Nevet used RT before. First download was yesterday version 5.8

I don’t know what OS you are using, but you can try to set RT’s options file to off. On linux it’s located at /usr/local/share/rawtherapee/options. Shut down RawTherapee and rename that file to, then restart RT. Any difference?

And please, answer the questions @Claes asked you, that way it’s easier to solve your problem.

Assuming for the moment that you downloaded the official, stable 5.8 from here: This one should not be used. It is old, lacks support for newer cameras and is in need of upgrades and bug fixes.

The major issue that you run into is that it does not support CR3 files. On my side of things, I’m on Linux, it does not crash but 2 CPU cores are 100% busy and certain parts of the interface cannot be used when I try 5.8 stable.

My suggestion: Download one of the latest development versions from either of these sources depending on your OS:

These are stable, have better gear support, bug fixes and some new functionality.

These also support CR3 files. I have 1 Canon EOS R5 test file that it does not handle correctly (2 other EOS R5s are handled correctly, though). I have a total of 8 different test files from Canon models that produce CR3s and except for the one mentioned earlier, all load fine and can be edited in this latest development version.

1 Like

Thanks for the link - now it works :smiley:

You’re welcome!