RawTherapee problem

Hey. I use a graphic tablette (gaomon m106k) ans when my battery pen touch the tablette the page with RawTherapee close
What van i do to stop it ?
Thank you.

Hi, which version of RT are you using and on what OS? No issues with RT dev and a Wacom Intuos S on Arch Linux. I will check on Windows and RT 5.8 later.

Thank you. i use RawTherapee 5.8 with Windows 10

Another, related, thread just popped up and what seems to be in common is Windows 10.

Like @betazoid and @pinteborin I have and use a Wacom (Intuos S). Works fine for me on a system running Debian 10/Buster for both the 5.8 stable and 5.8 development versions.

Neither of the posters mention if the tablet does work when using other software.

I also checked on Windows 10. No problems with the tablet, everything works fine.

Intuos BT S tablet works perfectly with absolutely all the software I have installed, including Gimp and Luminance HDR. With the pen in mouse mode it shows some functionality (little, it is still unusable), but with the pen mode only the pointer moves, it does not detect any click.
Intuos BT S tablet drivers updated to the latest version.
Changes to the Windows Pen settings do not seem to have any effect.

Thank you everyone and do you think if I go on ART(another rawtherapee) the problem will continue

hi folks,

i also got a light problem with RawTherapee 5.8 (btw, i love this software!). I own a DJI spark, which doesnt create RAW-files, so i tried to load the jpgs for some small corrections. But, whenever i click one of those jpegs, the software shuts down, what never happens with jpegs out of other cameras.
This isnt an urgend case, since i know how to manage those jpgs with other sofware, i am just curious, if either the software or the jpegs of DJI or my Windows 10 aren’t working properly.
Any idea? if wanted, i will upload a pic.

well, without a sample image it will not work. That’s like using a crystal ball or a set of dice!

youre right, i just wondered, if this could be a known problem…

@marter This picture loads fine in the current nightly build of RT. There have been two fixes related to opening certain JPEG files since the 5.8 release, here and here.

hi thanatomanic,

thanks a lot for your reply, but it doesnt work here. I downloaded and installed the nightly build from your link, but its still the same. It just shuts down the software. No error message or anything else even in windows event log.

… ok, now its becoming more strange:
some pictures of the same flight can be opened and a pp3-file is created. but the pic above and some others still shut down RT.


  • Close RT
  • Delete (or rename) .pp3
  • Open RT


there is no pp3-file for this pic existing and also will not be created within the attempt to open it.

I have been able to open that jpg without problems with RT dev 5.8-2711 and it has created its .pp3

Yes, youre right, dev2711 can open it. Seems i misunderstood @Thanatomanic and downloaded the wrong file this morning.

Problem solved! Thanks a lot to everybody :slight_smile:

I’m glad you’ve solved it.
Pretty photo
DJI_6504-1.jpg.out-arturoisilvia.pp3 (14.1 KB)

@arturoisilvia yeah, your version looks good, nice job :slight_smile: , thx.

btw. is there any possibility, to handle several pp3 files for one pic in RT? Would be nice to click through several versions …

hey i have a dji mavic mini and the jpg have any problem

what is the difference beetwenn nocturne and normal Rawtherapee ?