Resynthesizer: Heal Transparency no longer works in GIMP 2.10.10---Resolved.

First of all it takes a huge amount of time now to run (was slow before but now really slow). When operation completes, I get a solid white image for the healed layer. Can someone else verify this issue? I can say that in GIMP 2.10.8, heal selection worked perfectly fine. :slight_smile:

What OS are you running? It works fine here under Linux Mint 19.1, installed from PPA.

Yep, running perfectly here as well - 2.10.10 on ArchLinux

WIndows 10; not sure why it might just be isolated either by my platform or OS. Still weird. :slight_smile:

No, it’s weird. But I can’t help on Windows, sorry :frowning:

OK Folks; I solved the mystery. I forgot that soon after installing version 2.10.10, I enabled OpenCL and didn’t re-disable it. OpenCL was the cause. As soon as I disabled OpenCL, it works fine and Resynthesizer runs much faster as it should. Sorry for even starting this thread since OpenCL is known to be buggy (at least with Win10 machines) but thought they might have addressed some of the weirdness with this update (but obviously they have not). :slight_smile: