RocketStock CLUTS not avaliable in the Windows version of the G'MIC plug-in for GIMP


#1

G’MIC 2.4.5 plug-in for GIMP 2.10.8; Windows 10; UI language: German

I watched several videos demonstrating the film emulation features in 2.4.5, including the RocketStock CLUTS, both on Windows 10 (English) and Linux (German). However, after installing 2.4.5, this feature is not available here.


#2

These CLUTs are external and not a part of the G’MIC package. You need to find them yourself and make sure they are converted to a format that G’MIC would understand.


#3

Nope: https://gmic.eu/gui_filters.txt


#4

Okay, I was unaware of this. It is indeed in https://raw.githubusercontent.com/dtschump/gmic/master/src/gmic_stdlib.gmic.

What you need to do is update the filter list with the Internet checkbox checked. Actually, I just tried it and couldn’t find it in the plugin. Let’s ping @David_Tschumperle.

PS Under further investigation, based on the stdlib, it should be between Print Films and Slide [Color] but for some reason it isn’t. :thinking: Maybe we are both missing something…

image


#5

You need to download the external data for it to be available.

About>Download External Data


#6

@Bilbo I double checked and that doesn’t work either.


#7

@afre It worked for me.


#8

@christoph_s I downloaded the latest from partha.com and then followed @Bilbo’s instructions. It works now. :sunny:


#9

See my reply to Decompose filter doesn't work as expected for CMY