RT cropping image when it opens


Fairly new to this, so apologies if I’m missing something simple.
When I open an image in RT sometimes it is opening a crop of the image, rather than the full thing. In the crop tab it is saying the image is 6238x994, rather than 6238x4160(approx).
If I open the same image with Fast Raw Viewer it opens full size.
RT doesn’t open all images this way (all images from same camera), and I can’t see any obvious reason why it chooses to do it.

I’m running RT 5.8, downloaded from the site, on a Windows 10 laptop.

I’ve tried turning it off and on again.

Attached screenshot shows how they appear in the File Browser (note, they only appear cropped after I open them into the editor): https://filebin.net/o9q1urccfcy2rhzl

Any thoughts?


Hello @jburb, I suppose this is Fuji RAW (RAF) files?

Which (Fujifilm ?) camera is it?

Can you share a problematic RAF example file? (I understand perfectly, that this might not be possible).

I have not seen this on Canon CR2 RAW with Canon 5D mk IV (my case). I have RT 5.8 (OSX) and RT 5.8-dev (git) (Debian). All files open uncropped in editor, the first time. I use RT default profile for RAW (preferences->Image processing-> Default processing profile → auto-matched-curve-iso-low) and all files open up uncropped in editor.

You can perhaps work around by turning crop off inside editor: Editor → Transform TAB → Crop → OFF (on/off button icon), if crop is on, for some reason.

A few cropping issues have been fixed since the 5.8 release version. Please update to a nightly build for better support.

Thanks very much, that appears to have worked