RT with local adjustments doesn't open on Windows 10

I’ve been using RT for years.

I downloaded the Local Adjustments version and installed multiple times all with the same result.

When trying to run, nothing happens, I see it in Task Manager, but RT screen is never displayed.

RT 5.8 runs perfectly. Anyone else have this issue?

No …nightly builds have worked fine for me

Hi @dellaaa, can you tell from where you downloaded the version you are using? Installation is usually not necessary; if you download the zip, just unpack it and run it and you should be good to go.

since you can see RT in Taskmanager, it also could be the issue

Means: RT could be working fine but you dont see it.

No RT isnt working fine. Task manager shows no RT at all.

You wrote: I see it in Task Manager, but RT screen is never displayed…
This was my answer for.

Now you say, Task Manager does NOT show RT…
That’s a different situation to check.

Did you follow the hint of @Thanatomanic ?

Yes it is, I apologize, it’s been a while since I attempted to use this. I installed changelog-newlocallab-5.8-1798-g428bd617c because I couldn’t find a more recent copy online. I fund the links to local adjustments online confusing. Where can I get a recent version?

You can try here:

Choose the architecture that fits your processor:
for RYZEN architecture choose znver2
for Intel choose skylake or above

last version should solve the issue.

TY I have a e5 2620 (haswell) intell processor. I downloaded the haswell build, the installer doesn’t show up in TM

Downloaded the generic version works perfectly. Question, the ‘standard’ RT uses a setup program, these builds seem to not am I correct?

I meant to ask why?


The slight differences with the installer is that no Desktop shortcut will be created. There is also no “Open with…” option in the context menu for files.

Thank you, it works very well, IDK why the version compiled for my processor didn’t work. Double clicking the haswell .exe does nothing, nothing in Task Manager either. Any ideas??

It seems to me that e52620 has a sandybridge architecture that is the architecture just before haswell.
So i think there is a difference in instruction set thus haswell build cannot run.
There is no warning just the exe doesn’t start.