Separating the jumper from the trees

We are into the activity season, where people do all matter of strange things. This was taken last year, what I am not sure of is whether I have got sufficient separation between the woman and the background:
_CTW3443.nef (54.8 MB)
_CTW3443.nef.xmp (9.3 KB)

These files are licensed Creative Commons, By-Attribution, Share-Alike.

1 Like

The raw linked above was shot a little earlier than your image posted.

_CTW3443.nef.xmp (9.1 KB)

Thanks for posting , nice challenge :slight_smile:
darktable 3.8.1

_CTW3443_01.nef.xmp (10.2 KB)


It seems to me that you can blur the background a little bit.
Since it’s almost all green, it won’t be difficult for you to make a parametric mask.
The result (with RT 5.8-dev):

20220520_CTW3443-RT.jpg.out.pp3 (24,0 KB)

1 Like

my proposal to separate the jumper from the background with RT dev:

_CTW3443.nef.jpg.out.pp3 (21,6 KB)

Edit: after uploading my edit, i realized what you mean: you asked for eliminate the branch under her body? You already did a good job in this. :+1:

The raw linked above was shot a little earlier than your image posted.

Yes, I mixed a couple of similar shots. The aim is still the same though.

I accepted the challenge of separating the jumper from the background - very difficult!
Three or four tries in GIMP, none completely successful, but here is my latest. I advise not inspecting too closely!


_CTW3443_01.nef.xmp (21.8 KB)
One trying to focus
_CTW3443_01.nef.xmp (18.6 KB)
with the cropping and then adding a bit of background blur… could be stronger weaker lighter to taste I guess…

EDIT more blur…

_CTW3443_01.nef.xmp (18.6 KB)

_CTW3443.nef.xmp (17.1 KB)


Fine! ))

For some reason the files are not uploaded, and it’s a pity forum hosting.

We run our own hosting, its likely your browser or machine. Sorry.

What are you apologizing for?
But I don’t remember any problems with Google Chrome that it couldn’t upload something somewhere. And the error message is drawn by the forum interface, not by Chrome’s face. So I tried other browsers. Firefox is the same. But never mind.

_CTW3443.nef.xmp (16.2 KB)

1 Like