[Win7 64bit] Read node doesn't read any kind of file - alway gives error about missing decoder

I have this problem with the official release 2.3.15 on Windows 7 64bit…

Read node can’t read any type of files (images and videos).
EVERY TIME I try to add a read node … it asks me for the file to read, then I get ALWAYS this error message : " Error while creating node fr.inria.built-in.Read: Could not find a decoder to read file format" and after pressing “OK” the read node is not added to the Node Graph.

I tried everything: installing, uninstalling, deleting every directory used by Natron in my Windows user profile and even cleaning any reference in Windows system register (when I launched Natron after this operation it had all the default options and preferences and asked me to set auto-updates, like the first time I installed it) : same result… I can’t import any kind of file, nor images, nor videos… NOTHING!

What should I try to do ? What may the problem be ?

Read node works fine for me on EXR, TIF, MOV and MP4. What kind of file are you trying to read?

I tried to read every type of file (TIF,MOV and MP4 included).
Same result.

image
This is what a dev said.

1 Like

His fix: To bug or not to bug ^^

1 Like