write and render error

Hi Guys,

After creating an animation I try to render to mp4 format.
Now I get this error everytime and i can’t make it work:

“Write1 error: Trying to render /home/dave/natron/artiestenstal/3.mp4 but another active render is rendering /home/dave/natron/artiestenstal/1.mp4”

I tried to change some preferences but that also didn’t help, one time it rendered but i got an empty file.

What am i doing wrong?

Cheers and thanks.

Have encountered a similar problem before, try the steps here before rendering and see if it fixes it. Otherwise make sure you have no other write nodes doing things in the queue before rendering maybe?

Nope, it’s not working.

Tried all those options now and cleared the cache every time but still not.

It starts running very short snd shows 6 minutes rendering time and then gives me the error :frowning:

Okay, I changed the place where the mp4 file is written to and selected “{Project}/.mp4”. Now it renders and saves the mp4 file as a hidden file but it worked :slight_smile:

I have no idea why it saves as a hidden file but it renders now.

What file name and file type does that hidden file get?
Also: what is the full path to it?