Access to "Download Rawtherapee builds" post

@Morgan_Hardwood I no longer can update the post. When I click on update icon, I obtain a modification history.
As the post is pinned, I don’t understand why it does’nt appear at the top of the list. Is there something to do.
Thank you

@gaaned92 I tried editing it and it seems work fine.
Download RawTherapee development builds

Have you tried restarting your browser/logging out&in from the forum/deleting cookies?

If yes, then we need to ask @patdavid or other admins if they changed anything.

@Morgan_Hardwood logout from forum, deleted cookies, restarted browser.
But no access to the post.
Something should have been modified.

I haven’t changed anything personally. I’ll check to make sure it’s not some strange setting a little later this morning.

@gaaned92, @Morgan_Hardwood

I took a look at this and it appears to be working from @gaaned92’s account (I impersonated your account to check, sorry if it logged you out).

There are two ways to edit the wiki post:


Select the edit link from the top of the post:

Which will show you the change history. Then scroll to the bottom and on the bottom-left you’ll see the link to edit the post:


You can use the “edit post” button that you’d normally use on any of your other posts. At the bottom of the post:

Just hit the “edit” icon:

@patdavid thenk you. I previously used the first method but I never saw the history panel so I was disoriented.

But why the post is not pinned at the beginning of the list?
Thank you

Because it was no longer pinned for some reason?

Keep in mind that people can manually dismiss pinned posts, and some have automated settings to dismiss a pinned post once it’s been read. I’ll re-pin it now.

I just notice that when I edit the post, the post becomes unpinned.
If I select pinned in the box, I have to quit immediately, unless it goes back to the unpinned state. Not really annoying, just strange.

Odd. I’ll have a look when I get some free time and report it upstream if needed. Thank you!