denoising makes the image go really dark

I was just editing an image at a really high iso (12800) and when I turned on denoise on at its default levels the image got much darker. I tried denoise through diffuse or sharpen and by default it made a similar result and was able to cut down on the darkening by cranking up the edge threshold but this also left far more noise in the dark areas. Any ideas or tips on how to remove noise at a really high iso without darkening the image a lot or am I likely just pushing the iso limit of my camera to produce an image that can be denoised well? First image is before denoise, second is with default levels.

Hi Christian, nice image! I would simply turn on denoise, then push the exposure a little higher. I think (but stand to be corrected) that it only looks darker because before removing, the noise was ‘bright’ itself. :slightly_smiling_face:

You may want to check the image at 100%. The zoom algorithm and the shortcuts that make preview rendering faster can sometimes play trucks on you. We have had a topic here with a very contrary, low-key image where that was the case. Maybe even do a preliminary export just to make sure.

I’ve found it (but then it may turn out to be a different issue - is still worth a try):

1 Like

If you indeed have to change something else to get the shadows brighter: lower the black reference in filmic? Or use the tone equaliser?
increasing the exposure would mainly affect the bird, which doesn’t seem touched by the denoise darkening.

I may be totally off the mark here with my suggestion but filmic needs denoising applied before using any of the auto tune functions. This could account for the change in brightness. I would always recommend denoising high ISO images before looking at the exposure and filmic settings. Denoising comes before both in the pipeline. Good luck resolving your problem.

Thanks for the playing with the different exposure related modules, that definitely helped a lot.