Rawtherapee 5.3-524 and gimp 2.9.9 on Ubuntu Studio 17.10

Hello, …
I’m using Rawtherapee 5.3-524 on Ubuntu Studio 17.10.
I have compiled it myself and use it in German.
When I transfer the picture out of Rawtherapee to gimp, gimp starts in English.
How can I change this.
I want to start the gimp, as usual, in German

Thanks in advance

Does GIMP start in german if not started from RawTherapee?

Yes GIMP starts in German, if not started by RawTherapee?
But unfortunately not from Rawtherpee …
Console Output:
(file-tiff: 18925): Gtk Warning **: Locale not supported by C library.
Using the fallback ‘C’ locale.

Under Preferences > General, there is an option to set your External Editor. Use the Other command line to launch gimp and set your language. Something like this:

export LANGUAGE=de_DE:$LANGUAGE & gimp

1 Like

I’ve already tried that.
When I use this, I get the following error message:
"The external editor can not be started.
Put the right path in the settings. "
(This is translated with the google translator)

What’s that part for?

I don’t think that’s necessary. This should do it:

LANG=de gimp

Though I can’t test it out because I have no other languages installed.


Might be related:

1 Like

Even if I think LANG=de gimp is better (if it works), don’t you need && instead of & here?

1 Like

It could be that it is related …
None of the previous solutions work.
But maybe the mistake will be found.
I just want to exclude that it is up to my Linux system.