5.1/5.2 extremely long start time on my win10 64 bits


(Andrea Olivotto) #21

Do you mean it is DISABLED in the BIOS? because it can be enabled in BIOS and not installed.

THANKS!!! IT was my mistake, I apologize. I replaced the MB BIOS battery some days ago, BIOS was reset.
I came to the same conclusion after I went back to 5.0, and there was the same delay…


#22

@andrea_olivotto happy it seems solved:grinning:

@RuralHunter did you made THIS modif in the BIOS?


(Rural Hunter) #23

I can not find any floppy driver option in my BIOS. It’s a Thinkpad and there is no floppy driver.


(Flössie) #24

If I read this right, you’re still suffering from long start times, and you have two machines with the same problem, and on one machine (Thinkpad) you can’t disable the floppy drive in the BIOS. So I conclude, that you checked the floppy drive BIOS setting on the other machine.

May I ask, to which system language your machines are set?

I ask, because a Japanese RT user found out, that there’s a bug in one of the compiler supplied libraries we use for the Windows builds.

HTH,
Flössie


(Rural Hunter) #25

Thanks for the info! I believe that should be the same thing. My system language is Chinese and it’s similar with Japanese.


(Chongnuo Ji) #26

Excatly same here, chinese version win10.
Trying dev build from https://github.com/Beep6581/RawTherapee/issues/4056 , everything works.