An experience with latest xserver-xorg-video-nvidia-460 version?

As per subject line, the nvidia-460 binary proprietary driver has a new version.

I’m current running 460.73.01-0ubuntu020.04.1 which successfully delivers module builds for OpenCL in darktable on linux kernel 5.8.0-53.

I have tried to search github without avail - the Issues page will not load for me at present.

I’d be delighted to hear of any success stories.

I’m on nvidia 460.80-0ubuntu0.21.04.2 and kernel All is well.

I am running openSuse Tumbleweed. The Nvidia version is 460.80-38.1.x86_64 and kernel 5.12.4-1.1.x86_64.

Everything is running fine.

I’m on Arch Linux and using nvidia 465.31-7. Everything seems to be good.

This might sound like a cop out, but I run Pop OS (sorry to those who already know this from my other posts), which has a specific distro with NVIDIA baked in and working.

It upgraded to 460.73.01 automatically, just like any other auto update. I suspect, when it is stable and easily worked in, it will go to 460-80 and will work out of the box.

Just for those of us, like me, who are tired of trying to get NVIDIA to play nice.

Thank you to all for the replies. I’m still mulling about whether (or when) to take the plunge and upgrade; having potentially system-breaking changes held back by apt is a nice safeguard that I will only push past when I have a lack of time-consuming events. (Channels Aragorn from the Return of the King): Today is not that time, however!

There is issue with systems not booting after upgrade to 460.80. It seems related to DP and certain monitor configurations.

1 Like

Thanks for the warning. @danny

I am on nvidia 460.80, Manjaro (5.4.118-1) is my distro. No problems whatsoever…

I just upgraded my laptop to Kubuntu 21.04, which comes with kernel 5.11 and proprietary Nvidia drivers 460.80 (both pulled from the official Canonical repos). No problems, darktable runs fine with OpenCL enabled.