Art 1.18.1 Win 10 fails to launch


Anyone else having this? Installed 1.18.1 on Win 10 and it doesn’t appear. Event log shows this:

Faulting application name: ART.exe, version:, time stamp: 0x63c578ed
Faulting module name: libwinpthread-1.dll, version:, time stamp: 0x634b0014
Exception code: 0xc0000005
Fault offset: 0x0000000000002cc8
Faulting process id: 0x3b90
Faulting application start time: 0x01d92b3e28c023c8
Faulting application path: C:\Program Files\ART\1.18.1\ART.exe
Faulting module path: C:\Program Files\ART\1.18.1\libwinpthread-1.dll
Report Id: c0f81962-b908-4d86-b669-7a1cd3e8dae7
Faulting package full name:
Faulting package-relative application ID:

Many thanks


Do you have any antivirus or antimalware? Is the the “official” installer or one of @gaaned92’s builds?

1 Like

I use Malwarebytes and it is the official release, but it has always been fine with previous versions :frowning:

Switched off Malwarebytes, same result…

Then I don’t know, sorry :frowning: Hopefully some windows user can give us some clue…

1 Like

OK tvm :frowning:

I did have a Windows Update last night though…

Nope. I rolled back the latest update (KB5022282) and nothing changed. 1.18.1 still not launching :frowning:

It’s opening and running as expected for me on Windows 11 with latest available updates all installed.

1 Like

Running fine here on my windows 10 21H2. Did you uninstall the previous version first?

A quick search for “Exception code: 0xc0000005” gives some clues – is it possible you might have some faulty component in your hardware?

1 Like

No I leave recent past versions in place in their own folder so I can revert if needed. This has never caused an issue previously.

W10 22H2 all is ok

1 Like

Not as far as I’m aware, and it only happens on the latest release…

If the disk is damaged, it might only cause corruption of some data, not all…

1 Like

Hmmm. True. It is an SSD, not HDD but I’ll do a check…

Summary. The drive is getting full, which I’ll fix, but otherwise all looks good:

Stage 1: Examining basic file system structure …
File verification completed.
0 bad file records processed.

Stage 2: Examining file name linkage …
Index verification completed.
0 unindexed files scanned.
0 unindexed files recovered to lost and found.

Stage 3: Examining security descriptors …
Security descriptor verification completed.
CHKDSK is verifying Usn Journal…
Usn Journal verification completed.

Windows has scanned the file system and found no problems.
No further action is required.

0 KB in bad sectors.

Can you try copying the above file from a previous version of ART? The library should be the same – maybe there was a copy error during installation? Just speculating here…

1 Like

I tried that :slight_smile: The same file (at least same size and date) has been used for several releases so I copied that over in case it was corrupted but no difference.

I have cleared 30% of the drive space and an currently defragging. Then I’ll rename the current 1.18.1 version and reinstall…

Thanks for all the suggestions.


Don’t do that for SSDs.