Auto Crop setting


(Andy Hewitt) #1

Hi

During my import of images that have been previously edited in Lightroom, using the sidecar files, I’m finding that cropped and rotated images are showing the black borders from the rotation.

Is there anyway to set the auto crop to apply as ‘Yes’, er, automatically, rather than having to select the option on each image individually?

Thanks.


(Mica) #2

You can, at least, enable the setting then copy just that one setting in the light table view and paste it to the other images.


(Andy Hewitt) #3

Wouldn’t that just copy the whole module’s settings though.

I have tried creating a preset with just that item selected, but it does just over-ride any cropping that has been applied to an image.

Cheers