Cannot get original edit on a Dec. 2020 xmp

Because of the recent look-back at the thread A study in blue in the primaries discussion, I tried opening an edit I did back when that thread first appeared. I cannot get the darktable-4.5.0+1219 to match that original edit, even after turning off color calibration because it didn’t exist, and white balance was set to as shot.

Here’s my original xmp:
RPN_Kick-In_20180830_3392_24.NEF.xmp (28.8 KB)

and this is the jpg made from it:

Is there a way to match that edit now?

did you use filmic v4 in this edit? I found some strange behavior which I described in Artifacts when importing / opening old edit in current master. Not sure if that applies to.your edit, since I’m not on my computer thus not able to load your XMP and check myself.

1 Like

I think you may have been on an interim build… its the old color balance module and I don’t recall it having the different aligo’s in the released version… I think CC as well… So other than coming in with CC on and WB set to as shot… even changing WB to reference doesn’t leave a match… so that would be my guess that the version that you worked it up on might not have been a release and the processing was changed… even at that sometimes the old edits even done with an older official release can have issues… but it is pretty good

Edit indeed looks like you edited with

darktable 3.3.0+2033~g29bb7ed6f