Cannot import ORF files

I am using Filmulator v0.11.1 (Appimage) and when I choose a directory to import Olympus/OM Systems raw photos (ORF) from, the progress bar shows activity as if importing but nothing shows up in Organize (or other) tabs.

Can someone confirm if ORF files can be imported successfully and/or I’m missing something in the process?


Hi Kanwar,
I cannot help with your question but it may be worth mentioning which camera they come from. My Adobe CS6 products will not open my latest TG6 files even though they are just .orf files, but the same Adobe programs will open .orf files from my earlier cameras. I don’t use Adobe anymore but a solution for me if needed is to use the free adobe DNG converter if I did want to use an unsupported file. Good luck getting the answer you need.

Hi Kanwar,
I have found that directory names with spaces and special characters cause the import to fail.

Hey Terry, thank you for the reply.

I have tried importing ORF files from OM-1 (2022 model) so far. Haven’t tried from earlier EM-1/EM-5 yet.

Hello Alex,

Thanks for the reply and suggestion.

The directory has no special characters (or even spaces) in the name. Anything else I could check?


I’d assume its that filmulator needs a newer version of libraw.

The last release of filmulator is from Mar 2021. I’m not sure it will support newer cameras (2022). It looks like an abandoned project at this time. It happens.

I believe that I saw @CarVac mention somewhere that he would like to get back to working on Filmulator. I do hope he finds the time for it, even if just for a maintenance release with an updated libraw, as it’s really a fairly unique raw processor.