Cannot open RawTherapee 5.8 in Mac High Sierra

for some weks I try to install RT 5.8 on my Mac running High Sierra 10.13.6 without being successful.

Never had any problems to install RT before, but 5.8 doesn’t work, because RT is not by a verified developer. Of course I tried the workaround with “open anyway” etc. It doesn’t work.

Is High Sierra too old for 5.8? I hope somebody can help me.

Thank you very much in advance



Have you installed it in /Applications folder?
RT 5.8 cannot be executed from another one.

1 Like

Screen Shot 2020-06-16 at 11.52.31
Hi Steve - it’s not too old, as you can see it’s what I’m running.

As @Pandagrapher asked, firstly can you confirm you have RT5.8 public release installed in your system>applications folder?
Screen Shot 2020-06-16 at 11.56.24

And you are using RawTherapee or RawTherapee 2 app? In fact, there is hardcoded path in app bundle so RT 5.8 app bundle shall be named RawTherapee and be located in /Applications folder.

Otherwise, have you any crash report to help us located the issue?

@Pandagrapher - apologies for muddying the water with the second screen grab - the RawTherapee 2 is a mac dev build that I installed the other day…


thank you very much for answering so quickly. I really appreciate that.

Yes, I have created a folder named „RawTherapee“ in the Applications Folder. After double clicking the .dmg-file I have copied all the documents into the new RT-folder.

Double clicking the RT app shows the whole security stuff: No verified developer etc. No workaround worked.

Arrrrggghh: After copying only the RT application file directly into the applications folder, RT opens without a problem! Thank you, Andy, for you screenshots! +++

Honestly I didn’t know that there are two RT apps (RT and RT2). I use the standard app, which should be RT 5.8 for Mac.

Until RT 5.7 I have put all the documents including the app into a separate folder in the applications folder and RT opened without problems. Has this changed in 5.8?

Thank you all for your support. Little mistake, big effect. Now I’m really happy, as this unsolved problem has kept me busy for several weeks now.

Generally RT runs very stable on my Mac. In my eyes, RT is an extremely powerful tool.

All the best and thank you again

@marumverum - Steve, as I said in my earlier post I included a misleading screen shot - yours should look like this:

- just ignore the RT2 in my other post!
One thing that concerns me:

If you have downloaded the public release of 5.8 for Mac from the main RT webpage

you should not create the folder yourself and copy anything - just simply move the dmg into apps and and the installer will create the folder itself. I think that might be your problem - though I may be wrong!

Yes, I did not copy the .dmg-file into the apps folder. I created one on my own. I didn’t know that there is an extra installing process running after opening the copied .dmg-file. And yes, your screenshot with the red arrow shows the RT file which I have downloaded.

Thanks again! :grinning: :+1:

The file you downloaded was a zip file and it should be in your downloads folder.
Double click the zip file and it will unpack a folder.
In that folder is a text file and a .dmg file.
Drag the .dmg file to your system applications folder.
Once there the RT installer should start - if not double click it to start the installer process.

Let us know if this works Steve.