Can't change soft-proofing profile


(Bill Martz) #1

Using RT 5.4 on Win 10 64. Just started using RT. In Preferences, under Color Management, the current Printer (Soft-proofing) Color profile is RSWOP. When I click on the button, only None appears. RSWOP.icm is in C:\Windows\System32\spool\drivers\color (which is the directory shown for color profiles), along with 18 other profiles. Why don’t they show up when I click the button?


(Morgan Hardwood) #2

Maybe they’re not printer profiles?


#3

RSWOP.icm is a 4-color (CMYK) profile.

Have fun!
Claes in Lund, Sweden


(Morgan Hardwood) #4

@Hombre we need to update http://rawpedia.rawtherapee.com/Preferences#Printer_.28Soft-Proofing.29
Are the following correct?

  • Monitor profiles: class=display, colorspace=RGB.
  • Output profiles: class=any, colorspace=RGB.
  • Printer profiles class=output, colorspace=any (RGB or CMYK).

(Bill Martz) #5

I put the profiles from online printers, such as Mpix, in the directory to soft-proof using them. None show up. It worked with GIMP.


(Jean-Christophe) #6

Given this code, I’d say for Output profiles that DeviceClass = Display/Input/Output. Don’t know if there are other possibilities though.

The 2 others are correct.


(Bill Martz) #7

I don’t understand code, so I don’t follow what you and Morgan are indicating.

I can’t be the first person to want to use a printer service profile, can I?

While I’m at it where do you specify Output profile? There doesn’t seem to be a place in Preferences, nor does it show up in the Save dialog.


(Morgan Hardwood) #8

@Underexposed upload the ICC files you want to use for printer profiling.

http://rawpedia.rawtherapee.com/Color_Management


(Bill Martz) #9

MpixProfile_01232015.icm (826.0 KB)
NPL-GLOSSY.icc (1.4 MB)
BayViewing_1E103108.icc (1.4 MB)


(Bill Martz) #10

I read that and saw such things as:
Specify the output color profile; the saved image will be transformed into this color space and the profile will be embedded in the metadata.

The main histogram, navigator and clipping indicators will use either the working or the output profile, depending on your setting in Preference > General.

RawTherapee comes bundled with a number of custom-made high quality output profiles:

But nowhere in Preferences do I see anything about setting the output profile, nor do I see it in the Save dialog, only Display and Soft-proofing.

Update on Soft-proofing: the three profiles I uploaded have appeared in the Color profile drop-down. Apparently, a restart was needed. My mistake.


#11

image


(Bill Martz) #12

Ooohhhh! Looking for love in all the wrong places. Thank you afre.