Can't export photos


I’m trying to export the photos that I’ve editted to my file but once its in the process of uploading, an error message pops up saying that it wasn’t able to upload the photo. I’ve tried saving it in .pp3 as well but still doesn’t work.

Can someone help?


What dou you mean by uploading in this context?

@gasalves Also: what do you mean by saving it in .pp3?

Apart from that: welcome!

Have fun!
Claes in Lund, Sweden

hey, thank you for your reply!

I’m still getting used to the programme, basically it’s the first time im using it.

So what happens is that after i edit a photo and try to save and export it, it shows me an error message before the export completes itself.

the .pp3 is regarding the option that shows besides the normal save, when you press cntl + shift + s.

And what does the error message say?
Operating system?
From where did you obtain RawTherapee?

It just says on top “error in saving/exporting arquive” and then below just mentions to which file ive chosen to export it to. Capturar

I’ve obtained it from the official website.

it’s the latest one, 5.8

@heckflosse I am not so used to Windows,
but back in the old days, I would be suspicious
about using space chars in the path?

yeah, i’ve done that but still doesn

sorry… yeah, i’ve done that but still doesnt work. I also tried changing the format but nothing. Can a hard reset do the trick?

Could you please be more specific? What exactly have you done regarding the spaces? Take into account that your path has 3 white spaces in it.

Spaces should not be a problem with RT on Windows. I almost always have at least one in my folder names, together with Umlauts.
@gasalves did you try to save save the jpg to a folder that does not yet exist?