Changed shortcut for crop tool?

I recently switched from RawTherapee to ART, and am loving the feature updates and improvements!
On my desktop, I have ART 1.9.3 installed, and it (like RawTherapee) brings up the Crop tool when I press the ‘c’ key. I just got a new laptop and installed the latest version of ART, which is now 1.10.1. It now says that the keyboard shortcut for the Crop tool is ‘Shift+c’. I would like to change this back to the ‘c’ key, since I’ve developed some pretty strong muscle memory for it :slight_smile:

I feel like I had this problem when I first switched from RawTherapee to ART on my desktop, but I can’t find any settings anywhere to change it in the preferences.

Does anyone know how I can change this back to the ‘c’ key?

Here’s what I see when I hover over the Crop tool in 1.9.3:

…and here’s what I see when I hover over the same Crop tool in 1.10.1:


‘c’ is now taken for adjusting the contrast slider in the tone curve tool, that’s why crop had to be changed to shift+c. In fact, now all toolbar shortcuts need a shift (except the hand tool which is still just ‘h’, because that’s the one that is needed more often).
I’m afraid the only way to go back to the old behaviour is to change the code… Ideally this should be configurable, but I don’t have the motivation to implement the required logic myself, sorry

1 Like

Ah, I see. Thanks for the quick reply!