Darktable can't open this image?


(Andy Hewitt) #1

Hi all,

A bit of a darktable newcomer here, although I have been through a load of videos on YouTube, and read a few postings here. I’m currently a Lightroom refugee, looking to migrate to alternative options. So far darktable has been my favoured option.

So far I’ve managed to get very good results, even better than I ever got with Lightroom, so things are progressing nicely.

However, I recently came across one image (so far) that will not load into darktable. It just gives an error message about not being able to load the white balance settings when I try to open it in the Darkroom module, and it shows the black skull icon in Lighttable. This same image opens fine in all other editing apps (Lightroom, RawTherapee, Graphic Converter, even Mac OS opens it fine).

OK, it’s one image, but I’m only starting out on my project to migrate over 50,000 images, and just curious if this is a bug, or just a strange issue with one image. It’s not a great image, so I’m not after comments on that, just if there’s anything wrong with the file itself.

Cheers.

_DSC9764.NEF (21.3 MB)


(keith) #2

@wildroverandy Andy, just confirming it will not open for me in version 2.4.3
I get the same message.


(Tobias) #3

The best thing is to open a bugreport.


(Andy Hewitt) #4

I was just checking if it was a corrupt file first, thanks.

As it happens, I’ve just tried converting it to a DNG in Lightroom, and it now opens up fine in darktable.

Cheers.


(Shreedhar Inamdar) #5

The file opens fine in RawTherapee 5.4.


(Andy Hewitt) #6

Yes, it opens in everything else I’ve tried.

Cheers.


(Roman Lebedev) #7

This is the problem explained in Nikon: a specific raw sample wanted.
I’m slowly moving towards the fix, though this issue is quite sad.


(Andy Hewitt) #8

Thank you Roman, that’s helpful in that at least I can stop looking at file corruptions.

Would you like a copy of the DNG version the can be opened in darktable?


(Roman Lebedev) #9

No need, thank you.