Darktable: remove image info pop-up in culling mode

Is there a way to disable the image info pop-up from appearing in darktable’s full preview or culling mode? I am using 4.2.1 on Pop_os if that helps.


Top right, the STAR icon shows a menu on click … choose “no overlays” from the culling section.

1 Like

Thanks for the reply.

I have selected “no overlays” and restarted dt, but they continue to appear. Is there another control that overrides this instruction?

I don’t know because I always want the overlays in culling mode.
They are the only solid clue on what is going on … during culling.

I just happen to know where that options menu is hiding, that’s all. :sunglasses:


What grubernd wrote should work, it does for me.

Just to be sure: you selected “no overlays” after entering the corresponding view mode? This has to be selected for each mode individually.

1 Like

Thanks for the video, and explanation, apostel338.

When I am in culling or preview mode, I don’t see any of the controls/buttons shown in your video on the top, bottom and sides of the frame,

All I see is the image being previewed and a filmstrip of images in the collection at the bottom of the frame.

You should be able to toggle them with Shift + Ctrl + t / b / l / r.

Problem solved.

Many thanks apostel338 and grubernd!