darktable star filter bar only visible in culling layout [solved]

The title says it all but does not tell the whole story.
Because it was in the filemanager layout, but then suddenly was in the culling layout.

I have tried to find anything related to moving the bar back to where it belongs and is needed, but either it can’t be found or my search mojo is way off.

Any help very much appreciated.

Do you mean only this

or this whole bar

If the second, try CTRL+Shift+T. If the first, I don’t know a way to only move this part. :man_shrugging:

If none of them, I’m missing something.

Sorry for the confusion, I mean this one.

oh. Ctrl-Shift-T works. Thank you very much.

1 Like

The holding the h key will give you all the UI shortcuts if by accident you collapse or alter something

But then I would have to have known that the “filter/preferences bar” is called “panels/top” in dt-jargon. :wink:

And now I also know how I managed to make it go away - must have hit that extra shift-key accidently while typing in tags.

1 Like