exclude JPG images in lighttable


(Martin) #1

Hi,
I’m new to DT and loving it already. (DT 2.4 on a Linux Xenial Mate) Is there a way to exclude JPGs from lightroom? I thought “ignore JPGS images when importing film rolls” does the trick but when I open a new folder all the JPGS appear in lightroom. Even worse there are some newly generated “XYZ_NEF_embedded.jpg” there.
thank you


(Mica) #2

It isn’t clear what you mean by this, can you be more specific?


(Martin) #3

Hi paperdigits, thanks for your reply.
sorry wasn’t clear I meant -import- a folder into lightroom I see all tiffs, nefs and jpgs. I would like to exclude all JPGs.
thanks


#4

@capponz Welcome to the forum!

You mean Lighttable right? See: http://www.darktable.org/usermanual/en/lighttable_panels.html#import


(Martin) #5

Oh, I’m so sorry. Yes of course. thank you very much!


(Martin) #6

Same thing here, when I import a folder " On the lower part of the dialog, are some further import options. ", I’ve selected ignore jpg. -> But there are still jpgs shown. closed darktable reopend it, selected different folders the jpgs are still shown…


#7

Was the folder imported already before? Try removing all files from lighttable, then import the folder again. Does it still bring in the JPEGs?


(Martin) #8

hi houz, thanks for your reply. after deleting the db in /.config/darktable and reloading all images its sorted now. no more jpgs.

Thanks guys !!!