Failed to download a local folder

Under Fedora Gnome workstation, I copied the whole Whatsapp folder to my desktop.

Then I tried to use RPD to copy photos/videos into my corresponding folders.

After scanning and choose all files, RPD failed the download.

From the FAQ:

“Rapid Photo Downloader is a tool to get data off the camera / memory card / external drive and onto the computer, with on-the-fly back ups and file renaming being optional. It’s not a general purpose renaming tool for files you have already worked on using a photo editing program—so it will not copy and rename data files created by photo editing programs. Other tools already exist to bulk rename files.”

To add to that, Rapid Photo Downloader will not copy and rename files from whatsapp or similar.

@SampsonF Welcome to the forum! Maybe try using exiftool. It is a command line tool, so it might be hard to use if you are used to buttons, sliders and windows. See here for @Elle’s guide:

https://ninedegreesbelow.com/photography/exiftool-commands.html

Or if you are more adventurous:

https://sno.phy.queensu.ca/~phil/exiftool/exiftool_pod.html