File browser unable to find photos in Catalina

Hello,
I’m having the same problem as several other who have posted here. In RawTherapee for MacOS Catalina, the file browser is unable to access any system folders and as such I cannot open RAW files from within the app. I can open them by double clicking in the finder however.

I’m using the latest version from the official website. I’ve seen others recommend using some of the builds at https://keybase.pub/kd6kxr/ and I tried downloading from there but when I try to open the .dmg file (any of them) I get the error message “RawTherapee…is damaged and can’t be opened. You should move it to the Trash.”

Any ideas?

Cheers

Have you tried this build: https://keybase.pub/kd6kxr/RawTherapee_OSX_10.9_64_5.8-397-g276ae214f.zip

Yep. Still get the message that the file is damaged when I try to open the .dmg.

Okie dokie so it turns out I was 100% the idiot here. Turns out ALL dmg files downloaded from the internet were being flagged as damaged for some reason. A simple restart of my Mac fixed the issue and now, with the build you linked, all is well.

Before posting here, restart your computers and see if that fixes the problem, folks. Thanks for the reply.