Filmulator reviewed! (in Polish)

I was checking my Github stats and was interested to see a Polish blog linking to Filmulator, so I checked it out.

http://404.g-net.pl/2017/01/filmulator-0-6-na-dobry-poczatek/

You can also read it via Google Translate. EDIT: there’s a button on the bottom-right of the native blog that replaces all the text with google-translated results in several languages including English; it’s much more polished-looking than this link.

The gist seems to be that the author likes the results and the simplicity but would like to have a before/after view for changes, and of course more speed. A comment also complains about the fact that it doesn’t have hardcoded paths to the QML files, which is an issue I am looking into literally right now.

3 Likes

Fantastic and well deserved I think! It’s funny that the QML issue was just brought up recently. :slight_smile:

And I think I just fixed it.

1 Like

Congrats! The word is getting out.

@CarVac the blog is run by @Dariusz_Duma who also runs https://launchpad.net/~dhor/+archive/ubuntu/myway

Hi,

Yes, you got me… I’m the author of this (blog).

It’s hard to name this as ‘review’. It’s rather very general description. Anyway, I’ll try to provide the most recent version of Filmulator in my PPA.

regards,

3 Likes

tried to install filmulator on my linux mint with:

sudo add-apt-repository ppa:dhor/myway
sudo apt-get update
sudo apt-get install filmulator

now I have a problem that i cant find the program (not a expert linux user :))

when i try to reinstall it i get this:

filmulator is already the newest version (0.6-1dhor~xenial)

Don’t why, but on Linux Mint I have the same problem. Proper .desktop file is in place (/usr/share/applications), but no entry in Menu. I’ll check this, meanwhile use the Mighty Terminal and put there:

cd /usr/lib/filmulator-gui && /usr/lib/filmulator-gui/filmulator-gui

If you rebuild from the latest master, I think the cd should be unnecessary. I added an absolute path for the QML in addition to a relative one.

1 Like

I’ll check this ASAP. Anyway, absolute path is one thing, proper parse (by system) .desktop file is a second one. Without absolute paths, .desktop file should work as expected. But let’s try new build.

Hi @Dariusz_Duma,

I note the fimulator package in your PPA is for 16.04 only. Is the package not ready for Ubuntu 16.10? I tried to use it with 16.10. But while I can open the program, I couldn’t get to load RAW files (I tried both ARW (Sony) and DNG ). Thanks.